AWARE [SYSTEMS]
AWare Systems, , Home TIFF and LibTiff Mailing List Archive

LibTiff Mailing List

TIFF and LibTiff Mailing List Archive
September 2006

Previous Thread
Next Thread

Previous by Thread
Next by Thread

Previous by Date
Next by Date

Contact

The TIFF Mailing List Homepage
Archive maintained by AWare Systems



New Datamatrix section



Valid HTML 4.01!



Thread

2006.09.27 10:01 "help", by Robert Scheck
2006.09.27 12:43 "Re: help", by Joris Van Damme
2006.09.27 13:26 "Re: help", by Gerben Vos
2006.09.27 13:47 "Re: help", by Joris Van Damme

2006.09.27 12:43 "Re: help", by Joris Van Damme

Robert,

Robert Scheck wrote:
> I'm using LiffTib Version 3.8.2 for Windows.
>
> I try to make a simple copy of 'in.tif'. It's a Jpg-In-Tiff File.
> In the output file there are new tags:
> JPEGTables (347) UNDEFINED (7) 2000<00 00...>> 00 00
> YCbCrSubsampling (530) SHORT (3) 2<2 2>
>
> The tag JPEGTables seems to be corrupt. If I delete this tag, the
> image can be shown with standard viewers.
>
> What is the reason for the new tags? Can I avoid this tags?

In my opinion, this is a new variant of a known problem. I've no time to
investigate right now, but I would like to ask you to file a bugzilla
entry. Assign it to me, please, and I'll look into it as soon as current
huge project is done.

It's kinda important we get an overview of all current tif_jpeg related
problems, so your bugzilla entry sure will be helpful. The other way
around, me pointing you to bugzilla, does not exactly solve your problem
here and now. I appologise, but it's the best I can do at this time.


Best regards,

Joris Van Damme
info@awaresystems.be
http://www.awaresystems.be/
Download your free TIFF tag viewer for windows here:
http://www.awaresystems.be/imaging/tiff/astifftagviewer.html