AWARE SYSTEMS
TIFF and LibTiff Mail List Archive

Thread

2017.10.05 15:55 "[Tiff] Problem using libtiff in debug mode with visual studio 2010", by Emmanuel Cosnard
2017.10.06 17:00 "Re: [Tiff] Problem using libtiff in debug mode with visual studio 2010", by Bob Friesenhahn
2017.10.06 08:24 "Re: [Tiff] Problem using libtiff in debug mode with visual studio 2010", by Emmanuel Cosnard
2017.10.05 16:13 "Re: [Tiff] Problem using libtiff in debug mode with visual studio 2010", by Bob Friesenhahn
2017.10.06 09:19 "Re: [Tiff] Problem using libtiff in debug mode with visual studio 2010", by Emmanuel Cosnard
2017.10.06 12:39 "Re: [Tiff] Problem using libtiff in debug mode with visual studio 2010", by Olivier Paquet
2017.10.06 13:27 "Re: [Tiff] Problem using libtiff in debug mode with visual studio 2010", by Bob Friesenhahn
2017.10.09 07:19 "Re: [Tiff] Problem using libtiff in debug mode with visual studio 2010", by Emmanuel Cosnard
2017.10.09 07:41 "Re: [Tiff] Problem using libtiff in debug mode with visual studio 2010", by Roger Leigh
2017.10.09 08:57 "Re: [Tiff] Problem using libtiff in debug mode with visual studio 2010", by Emmanuel Cosnard
2017.10.10 10:10 "Re: [Tiff] Problem using libtiff in debug mode with visual studio 2010", by Emmanuel Cosnard
2017.10.09 13:39 "Re: [Tiff] Problem using libtiff in debug mode with visual studio 2010", by Bob Friesenhahn
2017.10.10 12:07 "Re: [Tiff] Problem using libtiff in debug mode with visual studio 2010", by Emmanuel Cosnard
2017.10.10 12:22 "Re: [Tiff] Problem using libtiff in debug mode with visual studio 2010", by Even Rouault
2017.10.10 14:28 "Re: [Tiff] Problem using libtiff in debug mode with visual studio 2010", by Emmanuel Cosnard
2017.10.10 14:39 "Re: [Tiff] Problem using libtiff in debug mode with visual studio 2010", by Even Rouault
2017.10.10 17:35 "Re: [Tiff] Problem using libtiff in debug mode with visual studio 2010", by Roger Leigh

2017.10.09 07:19 "Re: [Tiff] Problem using libtiff in debug mode with visual studio 2010", by Emmanuel Cosnard

Actually I can't use the last version of tifflib because I have to use visual studio 2010 (for historical reasons on the project I'm working on), so I have to use a pre-2010 version of libtiff.

Emmanuel

________________________________
De: Bob Friesenhahn <bfriesen@simple.dallas.tx.us>
Envoyé: vendredi 6 octobre 2017 17:00:50
À: Emmanuel Cosnard
Cc: tiff@lists.maptools.org

Objet: RE: [Tiff] Problem using libtiff in debug mode with visual studio 2010

On Fri, 6 Oct 2017, Emmanuel Cosnard wrote:

> I am using libtiff version 3.8.2, with tif_win32.c.

This is a very antique version of libtiff, perhaps dating from 2006. Are you able to update to modern libtiff?

The latest release is 4.0.8. See http://www.simplesystems.org/libtiff/v4.0.8.html.