AWARE SYSTEMS
TIFF and LibTiff Mail List Archive

Thread

2000.04.17 09:38 "GNU autoconf macro for libtiff checking", by Jan Prikryl
2000.04.18 18:00 "Re: SGI tiff 3.5.5 make install error .....", by Sam Leffler
2000.04.18 09:38 "Re: SGI tiff 3.5.5 make install error .....", by M. L. Welles
2000.04.17 19:03 "SGI tiff 3.5.5 make install error .....", by Hezekiah Mcmurray
2000.04.18 06:19 "Re: SGI tiff 3.5.5 make install error .....", by Jan Prikryl
2000.04.18 14:42 "Re: SGI tiff 3.5.5 make install error .....", by Jan Prikryl
2000.04.18 19:29 "Re: SGI tiff 3.5.5 make install error .....", by Frank Warmerdam
2000.04.19 02:19 "autoconf based configure", by Kiriakos Georgiou
2000.04.19 13:53 "Re: autoconf based configure", by Chris Hanson
2000.04.18 18:36 "Re: SGI tiff 3.5.5 make install error .....", by Chris Hanson
2000.04.18 18:51 "Re: SGI tiff 3.5.5 make install error .....", by Sam Leffler
2000.04.19 16:48 "Re: SGI tiff 3.5.5 make install error .....", by Roy Darrall
2000.04.19 18:39 "Re: SGI tiff 3.5.5 make install error .....", by Bob Friesenhahn
2000.04.20 14:02 "Re: SGI tiff 3.5.5 make install error .....", by Bruce Cameron

2000.04.18 09:38 "Re: SGI tiff 3.5.5 make install error .....", by M. L. Welles

If someone does come up with a fix for this, I'd like to apply it to the

CVS source quickly.

Otherwise, if anyone could donate shell access to an SGI Irix box that could use for testing builds (or at least quickly fixing this we

problem), we'd greatly appreciate it.

Jan Prikryl wrote:
>
> Quoting Hezekiah Mcmurray (hez@mayo.caltech.edu):
>
> > After a sucessful 'configure' and 'make' on the tiff-3.5.5 directory a
> > 'make install' fails quite reasonably due to a missing file
> > (tiff.sw.tools). Truly - it is nowhere to be found. Any suggestions
> > would be greatly appreciated.
>
> tiff.sw.tools is not a file, it's IMHO the name of SGI package to be
> generated:
>
> > [...]
> > --- installHdrs ---
> > /sbin/install -idb tiff.sw.dev -m 755 -dir /usr/local/include
> ^^^^^^^^^^^^^^^^
> > [...]
> > --- install ---

> >         /sbin/install -idb nostrip tiff.sw.tools -m 755 -dir
>                         ^^^^^^^^^^^^^^^^^^^^^^^^^^

>

> SGI installation database (IDB) has a parameter called "nostrip". So > unless someone posts a fix for this, I would exepriment with "-idb

> nostrip -idb tiff.sw.tools" or similar - see manpages for `install' > and 'gendist'.